AMO - Correlate Email confirmation title with body (so we have same language)

VERIFIED DUPLICATE of bug 635840

Status

defect
VERIFIED DUPLICATE of bug 635840
8 years ago
3 years ago

People

(Reporter: johnny.mozbugs, Unassigned)

Tracking

Details

()

Attachments

(2 attachments)

Reporter

Description

8 years ago
Posted image title_it_body_en
1. Register a user in /it
2. Check confirmation email

Results: Email title is in Italian, email body is in English. Same thing happens for Reset Password in /it locale.
Reporter

Comment 1

8 years ago
Posted image pass_reset
Reporter

Updated

8 years ago
Blocks: 560978
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 635840
Reporter

Comment 3

8 years ago
Agreed. bug 635840 covers this.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.