"Table Properties" doesn't functional

VERIFIED DUPLICATE of bug 69846

Status

()

Core
Editor
--
major
VERIFIED DUPLICATE of bug 69846
17 years ago
17 years ago

People

(Reporter: Yuying Long, Assigned: rubydoo123)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Reproduce on 02-20-2001 Mtrunk build on all platforms.

Steps to reproduce:
1. Launch the N6 and open Composer.
2. Create a table.
3. Go Table | Table Properties...

Result:
1. There are 2 tabs(table and cell) of this dialog and all the items inside
these tabs are display blank.
2. If you input some data inside any of the text fields and then click "Apply"
and "OK" button, the table won't get any changes.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 69846 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified in 2/23 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.