New email tech format only shows TO: hdr, no CC: list

VERIFIED DUPLICATE of bug 26194

Status

()

Bugzilla
Bugzilla-General
--
enhancement
VERIFIED DUPLICATE of bug 26194
18 years ago
6 years ago

People

(Reporter: laurel, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
I'm not sure if this is intentional or not, but ...

I noticed when switching to the "new email tech" format for bugzilla email, only
a To: header line is displayed in the mail window header envelope.  There is no
cc: header represented. 

I particularly noticed this because some folks may try to use mail filters to
separate the bugzilla notices they get with To: headers (from what I've seen
meaning they're reporter or assignee, QA assignee of the bug) from those they
receive under a cc: header (meaning they're on the cc list of the bug).

I'm not sure why we're mucking with the headers for this format.
(Reporter)

Comment 1

18 years ago
To further clarify:  
If I'm on  the cc list of a bug and am not the reporter or Assignee or QA
Assignee, I will receive bugzilla mail notice of changes as below:
1.  "new email tech"  sends me the notice addressed to me as TO:
2.  default format sends me the notice addressed to me as cc:

Comment 2

18 years ago
Perhaps bug 26194 has something similar to what you want?
We couldn't use the CC header as everyone receives a different mail and it's
intended that it will be customisable in future.
Severity: normal → enhancement
OK, 2.14 won't support the old email tech and it's To/CC method and people's
filters won't work, so this request is therefore for some way of doing this in
the new world.

*** This bug has been marked as a duplicate of 26194 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 6

17 years ago
Verified duplicate
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.