add aharoni.wordpress.com to planet mozilla

RESOLVED FIXED

Status

Websites
planet.mozilla.org
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Amir Aharoni, Assigned: raccettura)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0a1) Gecko/20111031 Firefox/10.0a1
Build ID: 20111031031100

Steps to reproduce:

Please add http://aharoni.wordpress.com/category/firefox/ to Planet Mozilla.

Comment 1

6 years ago
Amir Aharoni is a linguist and a software developer. He can speak four languages and can read a few others. Amir has been developing software professionally since 1998. His main interest is software localization - he is involved in localization of Firefox and its extensions into Hebrew, as well as in other aspects of software localization and language support, such as is writing automatic tests for bidirectional text support in HTML5 with the Israeli office of W3C. Amir works for the Wikimedia Foundation's localization group to improve MediaWiki's support for foreign languages.

Comment 2

6 years ago
r=asa
(Assignee)

Comment 3

6 years ago
a=raccettura

Done
Assignee: nobody → robert
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.