[RFE] AbilitySelect and copy multiple errors/warnings in js console

VERIFIED DUPLICATE of bug 67603

Status

Other Applications
Venkman JS Debugger
--
enhancement
VERIFIED DUPLICATE of bug 67603
17 years ago
13 years ago

People

(Reporter: basic, Assigned: John Bandhauer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be nice to be able to select and copy multiple errors/warnings in js
console when bug 53480 is fixed.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 53480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Select and copy multiple errors/warnings in js console → [RFE] AbilitySelect and copy multiple errors/warnings in js console
(Reporter)

Comment 2

17 years ago
Currently there is no way to select multiple Javascript errors/warnings in the
Javascript Console, does bug 53480 covers that?
(Reporter)

Updated

17 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

17 years ago
Dup to wrong bug, should be bug 67603
(Reporter)

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 67603 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.