When trying to select a word with double click select only the word

RESOLVED DUPLICATE of bug 565734

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 565734
7 years ago
7 years ago

People

(Reporter: Ilhan Y., Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0a1) Gecko/20111101 Firefox/10.0a1
Build ID: 20111101031108

Steps to reproduce:

I've double-clicked a word.


Actual results:

It selected the word and white space.


Expected results:

No matter what OS says, Firefox has to select the word itself only. Because the user's intention is to select the word only. not the white space. It is very annoying. Moreover when a password is selected and pasted it makes it "wrong password".

Comment 1

7 years ago
http://kb.mozillazine.org/Layout.word_select.eat_space_to_next_word
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Component: General → Selection
Product: Firefox → Core
QA Contact: general → selection
Resolution: --- → DUPLICATE
Version: 10 Branch → Trunk
Duplicate of bug: 565734
You need to log in before you can comment on or make changes to this bug.