Add user engagement blog "the Den" to Planet

RESOLVED DUPLICATE of bug 699558

Status

RESOLVED DUPLICATE of bug 699558
7 years ago
5 years ago

People

(Reporter: ccollins, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
I'd like to request that the new user engagement blog, The Den, be added to the Planet Mozilla feed. 

The url of the blog is 
http://blog.mozilla.com/theden/

Thank you - if I need to provide more information, let me know!

Comment 1

7 years ago
need a description of the blog so we can introduce it to the planet audience. see http://blog.mozilla.com/planet/ for examples.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 699558
You need to log in before you can comment on or make changes to this bug.