Closed Bug 699160 Opened 13 years ago Closed 13 years ago

Home page Prefs get lost after quit

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 696315

People

(Reporter: elan, Unassigned)

Details

1. Launch Nightly
2. Navigate to a web page you want to set as home
3. Prefs/Homepage/Select Current Page
4. More/Quit/Crash/Close
5  Launch again
6. Launches and loads the wrong page
7. More/Quit/Crash/Restart
Results: home page respects the pref
Haven't tested other prefs...
Summary: Home page in Prefs get lost after quit → Home page Prefs get lost after quit
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
The problem is that we are quitting before we save the preferences; bug 696315 should fix it.
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.