bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

dns resolution error alerts can't be disabled

VERIFIED DUPLICATE of bug 43266

Status

()

Core
Networking
--
enhancement
VERIFIED DUPLICATE of bug 43266
18 years ago
18 years ago

People

(Reporter: slashdevslashnull, Assigned: neeti)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
if you have blocked certain addresses like doubleclick, when you browse a page
with a doubleclick banner, an alert window pops up reporting the connection
error. This feature (my annoyance) is not in Netscape 3 or 4

The alert window should have a standard checkbox "bug me again next time" or
there should be some other way to disable this
Over to networking.  This would be very nice to have...
Assignee: asa → neeti
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
QA Contact: doronr → tever

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 43266 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
vrfy dupe of bug 28586 [RFE] Should use error page, not dialog, for 
inaccessible pages (placeholder)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.