Not visible in l10n dashboard if more than listed articles need attention

RESOLVED DUPLICATE of bug 621900

Status

support.mozilla.org
Knowledge Base Software
RESOLVED DUPLICATE of bug 621900
6 years ago
6 years ago

People

(Reporter: Thomas Schwecherl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
The sections of the l10n dashboard show not translated articles, need-update articles, etc. If there are more than 10 articles in one of the list (except for the most visited articles list with its 20 entries) then that will not be indicated visibly.

The link at the bottom of each list ("All untranslated articles...", etc.) exists even if there are fewer than 11 articles. So this isn't an indicator.

Suggestion:
If there are more than 10 articles in a list, insert a string like "And more..." or whatever between the list and the link ("All untranslated articles..."). So you can see at a glance if there are more articles that need your attention.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 621900
You need to log in before you can comment on or make changes to this bug.