CSS margin-left:auto; margin-right:auto won't center images or forms.

VERIFIED DUPLICATE of bug 69927

Status

VERIFIED DUPLICATE of bug 69927
18 years ago
14 years ago

People

(Reporter: ronbu, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010222
BuildID:    2001022209

The use of margin-left:auto; margin-right:auto is not centering images
and forms on this page.  A couple of tables (including the CrossSearch table of
images) are being centered by this method, and the SalukiSearch.Com form is
being centered withing DIV tags which are set to text-align:center .

Reproducible: Always
Steps to Reproduce:
1.Set an image or form with the CSS properties: margin-left:auto; margin-right:auto;
2.
3.

Actual Results:  The images and forms were flushed to the left.

Expected Results:  The images and forms should have been centered.
filed twice 

*** This bug has been marked as a duplicate of 69927 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
twice
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.