Regression: Cannot enter URLs in URL bar, weird behaviour with input fields

RESOLVED FIXED

Status

SeaMonkey
General
RESOLVED FIXED
17 years ago
13 years ago

People

(Reporter: Mark Slater, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001022105, WinNT 4.0

With this build, I cannot enter text into the URL bar after the first couple of 
websites visited. Sorry for not being more specific, it seems to be a bit hard 
to reproduce.

Also (perhaps in conjunction with above?) there seems to be weird behaviour 
with text input fields. I had to write this bug in IE 5.5 (ack!), after 
clicking into the "Summary" field of the bug reporting page in mozilla and 
typing "r" (wanted to write "regression") just reloaded the document. *Very* 
strange...
(Assignee)

Comment 1

17 years ago
Unable to reproduce any of this strange behavior with 2001022209 build on NT

Comment 2

17 years ago
WORKSFORME
Platform: PC
OS: Windows 98
Mozilla Build: 2001022007

Reporter try downloading the latest nightly at
http://www.mozillazine.org/build_comments/ and create a new profile. See if that
fixes the problem. report back either way. Thanks in advance.
(Reporter)

Comment 3

17 years ago
I always get the latest nightly every day :)

And I only ever got the problems reported when using that build reported in my
initial report. Haven't had any similar problems since then, so I guess it's fixed.
(Reporter)

Comment 4

17 years ago
Marking fixed, cos I haven't seen this happen since I first reported the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.