Attaching email messages to an email from an IMAP mailbox broken

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: Alex Schuilenburg, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When creating a new message, you cannot attach email messages to the new
message.  e.g. Drag an email message into the attachment pane or select an email
message to attach.

The workaround is to select all the messages you want to attach to a message,
then right-click anf "Forward as Attachment"

Comment 1

18 years ago
Reporter have you tried downloading the latest nightlies at
http://www.mozillazine.org/build_comments/ and creating a new profile? Does that
fix the problem? 

Comment 2

18 years ago
Marking INVALID due to lack of info. Reopen when/if we get more info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

18 years ago
> Reporter have you tried downloading the latest nightlies at
> http://www.mozillazine.org/build_comments/ and creating a new profile?
> Does that fix the problem?

No.  I tried 2x downloading and installing various nightlies which were both
unusable - I could not get as far as testing the fix, despite creating new
profiles etc.

Can you please point me to a stable nightly that I can test against.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 5

17 years ago
Problem still exists in following nightly
  http://ftp.mozilla.org/pub/mozilla/nightly/2001-05-31-08-trunk/
as suggested.

Nightly snapshot does appear a lot most stable though.  Good Work, thanks.

Comment 6

17 years ago
Marking NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
QA Contact: esther → trix
QA Contact: trix → stephend

Comment 7

14 years ago
Alex Schuilenburg, is this bug still a problem for you?

You reported it under Linux; I am unable to reproduce under Windows with current 
builds (1.6, 1.7rc, 1.8a).

Comment 8

14 years ago
No response from reporter; =>WFM
Status: NEW → RESOLVED
Last Resolved: 18 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.