message could not be sent - mta=sendmail

RESOLVED INVALID

Status

MailNews Core
Networking: SMTP
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: Paul Townsend, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20110928 Firefox/7.0.1 SeaMonkey/2.4.1
Build ID: 20110928161457

Steps to reproduce:

Composed a simple message+subject and attempted to send it from my.sub.dom.ain to another of my workstations on the same subnet.


Actual results:

The following alert is displayed.

Sending of message failed.
The message could not be sent because connecting to SMTP server my.sub.dom.ain failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP server settings are correct and try again, or contact the server administrator.


Expected results:

The mail should have been sent.

The box has a Debian 5.6 OS with the latest patches.

I can send mail via the command line using `mailx' with no problems.  The browser has no problem reading new mail.  Actually, I'm not sure if the problem is because I have sendmail set up improperly or if I'm running afoul with the browser.  The browser has been configured to use an IMAP connection.  FWIW - I had "similar" problems that I never really resolved getting the browser to play nice with exim4 and postfix.

Comment 1

6 years ago
As the message says, contact your system administrator. Who else knows how your company sendmail is configured?
Component: MailNews: Composition → Networking: SMTP
Product: SeaMonkey → MailNews Core
QA Contact: mailnews-composition → networking.smtp
Version: Seamonkey 2.4 Branch → 7

Comment 2

5 years ago
please reopen if you still see a problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.