Setup and import method for favorites

VERIFIED WONTFIX

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED WONTFIX
18 years ago
14 years ago

People

(Reporter: C.R. Labombard, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8) Gecko/20010222
BuildID:    2001022209

Mozilla automatically imports from IE favorites when I might not want it to and
when it does this, it stuffs them into a special folder.

Reproducible: Didn't try
Steps to Reproduce:


Actual Results:  Mozilla automatically imports from IE favorites when I might
not want it to and when it does this, it stuffs them into a special folder.

Expected Results:  Something along the lines of: "IE Favorites detected! Would
you like to import these? yes/no" would be nice at the first startup of Mozilla.

One problem with the current scheme is Mozilla will automatically import
favorites and place them in a separate folder. With IE, I can have the separate
folders placed directly on the menu's first plate where I can get to them
faster. With that in mind, even without the import or don't option, the imported
favorites should be listed as they would have been with IE.

Keep rockin' --both my wife and I like Mozilla!

Comment 1

18 years ago
we see very little value in prompting for this. there is a bug to allow you to 
persist the removal of this folder. it should be fixed rsn

i just ran BeZilla today and was happy to see my NetPositive bookmarks just 
there (we treat Net+ bookmarks as if they are IE bookmarks)

Comment 2

18 years ago
Reporter: IE Favorites are not actually imported, but the menu item is just a 
link to the actual IE Favorites. So an added favorite in IE will also show up 
in Mozilla. Bug 22642 is about disabling this folder. There are other bugs on 
making the Imported Favorites behave like regular bookmarks, so you can move 
them with the bookmark manager to your favorite position.

Comment 3

18 years ago
To reiterate what timeless and ajbanck said, soon you will be able to
permanently delete IE favorites. Being able to move them around will be a little
longer because it is not a top priority for the developers. We think the
installation should be as simple and straightforward as possible, so asking
whether the user wants to import IE favorites will probably not be implemented.
If you agree with this resolution, I will mark this as a duplicate of bug 22642.
Thank you for using Mozilla!
Fabian.
(Reporter)

Comment 4

18 years ago
The file transfer problem doesn't seem to exist now --I can copy folders and 
multiple files, and yes the other half is a dup and I'm watching it from 22642.

Carry on, Ensign!


--Captain Skully

Comment 5

18 years ago
Sorry to come back again here, but what is the conclusion? Is there a part of
this bug that is neither fixed nor covered by another bug? I feel a little lost
here:)

Comment 6

18 years ago
as i understand it this bug is for the msot part an RFE that won't be implemented. We all
seem to agree that the desired end results of this rfe are being addressed in other bugs.
Therefore i'm just going to resolve this as wontfix.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX

Comment 7

18 years ago
this could've just as easily have been marked as a dupe of bug 22642, but since, I already
submitted the 'wontfix' I'll save the spam and just mark VERIFIED now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.