Closed Bug 699770 Opened 8 years ago Closed 8 years ago

Crash in spell checker when double-clicking in editor

Categories

(Core :: Spelling checker, defect, critical)

x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 722039

People

(Reporter: sheppy, Unassigned)

Details

(Keywords: crash)

Attachments

(1 file)

Attached file crash log
I've been having frequent crashes in the spell checker when I double-click in the editor on devmo. This seems to happen most often when double-clicking words with special characters in or around them, such as when I double click on "application" in the text "--enable-application=standalone".

The crash doesn't appear to result in a crash log being recorded by Firefox so I'm attaching the crash report generated by Apple's crash reporter.
Severity: normal → critical
Keywords: crash
Can you reproduce this?
not recently; it happened several times before I filed this bug but has not happened again in several weeks.
(In reply to Ehsan Akhgari [:ehsan] from comment #1)
> Can you reproduce this?

stackrace is not revealing?
Without STR and based on the stacktrace, I mark it as a dupe of bug 722039.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 722039
You need to log in before you can comment on or make changes to this bug.