If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

OS/2 - File Save Popup Exit Does Not Return Focus to Browser

VERIFIED DUPLICATE of bug 69977

Status

()

Core
Event Handling
VERIFIED DUPLICATE of bug 69977
17 years ago
17 years ago

People

(Reporter: Felix Miata, Assigned: joki (gone))

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
File -> Save As pops up a saving status window on top of upper left of browser,
obscuring the most used menu items, as well as stealing focus. When popup
closes, focus remains in la-la-land, and therefore keyboard is unavailable to
return to previous browser screen or choose other browser menu options. 14.062e

Comment 1

17 years ago
sent twice

*** This bug has been marked as a duplicate of 69977 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.