Nectar toolbar makes Firefox crash

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
--
critical
RESOLVED INVALID
7 years ago
4 years ago

People

(Reporter: b.whitestone, Unassigned)

Tracking

({crash})

7 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Started up firfox


Actual results:

It immediately crashed and gave he option to send a crash report which didn't go through.


Expected results:

It should have gone to my homepage
(Reporter)

Updated

7 years ago
Summary: Firefox keeps crashing on start up unless in safe mode, and crash resports are not going through. → Firefox keeps crashing on start up unless in safe mode, and crash reports are not going through.
(Reporter)

Updated

7 years ago
Severity: normal → major

Comment 1

7 years ago
Since Safe Mode is working, try this to see if you're running into a buggy extension:

http://kb.mozillazine.org/Standard_diagnostic_%28Firefox%29#Extension_issues
(Reporter)

Comment 2

7 years ago
(In reply to therube from comment #1)
> Since Safe Mode is working, try this to see if you're running into a buggy
> extension:
> 
> http://kb.mozillazine.org/Standard_diagnostic_%28Firefox%29#Extension_issues

It seems to be the Nectar toolbar...however I've had this for over a year and there have never been any problems before?

Comment 3

7 years ago
So when did it start? Did you upgrade Firefox to 7 or the toolbar updated itself?

Today, extensions are automatically marked compatible with new versions of firefox if they do not use functions that are known to have changed. But it is still possible something was missed and the extension really isn't compatible and starts to crash.

Updated

7 years ago
Severity: major → critical
Component: General → Extension Compatibility
Keywords: crash
QA Contact: general → extension.compatibility
Hardware: x86_64 → x86
Summary: Firefox keeps crashing on start up unless in safe mode, and crash reports are not going through. → Nectar toolbar makes Firefox crash

Comment 4

6 years ago
Do crashes happen with the Nectar toolbar when using FF v14.0.1 or latest nightly build?

Comment 5

4 years ago
Not crashing in safe mode, so assuming invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.