Menu commands are ignored when all windows are closed

VERIFIED DUPLICATE of bug 68766

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 68766
17 years ago
13 years ago

People

(Reporter: Mike Stockman, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Launch mozilla (latest nightly build as of 23 Feb 2001), and use some menu
commands to make sure they work. Then close all windows, including bookmarks,
browser, etc.

You can still select menu commands (new window, manage bookmarks, etc.), but
nothing happens. Keyboard commands don't work either.

If you send an AppleScript command to the browser, it works, however. (For
example, tell application "Mozilla" openurl "http://www.apple.com" end tell)
Once the new URL opens, you can continue using Mozilla as usual, as long as you
keep at least one window open at all times.

Comment 1

17 years ago
dupe of bug 68766 Closing all windows causes Mozilla stop responding

*** This bug has been marked as a duplicate of 68766 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.