Default snippet showing majority of time

RESOLVED WORKSFORME

Status

Snippets
Service
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: Laura Forrest, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 572055 [details]
Default Snippet Clicks

With Fx7 default snippets were tagged giving us visibility into how often the snippet service goes down and default snippets are exposed. The numbers are alarmingly high, leading me to believe that either we:

1. Have not programmed in snippet content to cover the majority of impressions/locales/client match rules

or 

2. The snippet service does not perform as designed 

---> About 70% of snippet clicks come from the default snippet <---

That number should be closer to 0%.

Graph attached to show trends/clicks. 

Let's figure out what's happening.
We previously had an issue where a user was subscribed to the EasyPrivacy ad block list [1], which blocks snippets.mozilla.org. This causes them to be unable to download new snippets. EasyPrivacy is not a default subscription, and I doubt it's causing a 70% loss, but it is a possibility.

[1]: http://easylist.adblockplus.org/en/
(Reporter)

Comment 2

7 years ago
Closing - these numbers are now back down to where they should be. We think this may have been caused by bug 679010.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.