Page display is garbled when frame scrolling="no" is set.

VERIFIED DUPLICATE of bug 67276

Status

()

VERIFIED DUPLICATE of bug 67276
18 years ago
18 years ago

People

(Reporter: jaagup.irve, Assigned: karnaze)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
http://www.hot.ee/irve/moz/framebug/frameset.html

When a page background is not set and the page is a part of a frameset which has
set the attribute scrolling="no", the page background is garbled. it draws from
some buffer I suppose, since I sometimes got Mozilla's interface instead of
background.
covering the window with some other windows also produces the effect.

the background should default to the one user has specified in the prefs.

Build ID:2001021508 (Mozilla 0.8)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 67276 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.