Path Elements broken in Style Inspector in RTL

RESOLVED DUPLICATE of bug 700387

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 700387
6 years ago
6 years ago

People

(Reporter: rc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [styleinspector])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
in csshtmltree.xhtml, the following code is broken in RTL mode:

    <ol>
      <li foreach="item in ${pathElements}" dir="${getRTLAttr}">
        <a href="#" onclick="${pathClick}" __pathElement="${item.element}">
          ${__element.pathElement = item.element; item.display}
        </a>
      </li>
    </ol>
Whiteboard: [styleinspector]
Created attachment 572465 [details]
Simplified test file

Ehsan ... do you know how we can make our style inspector breadcrumbs work in RTL locales? A test file is attached.
Ehsan ... do you know how we can make our style inspector breadcrumbs work in RTL locales? A test file is attached
I will close this as a "duplicate" because the breadcrumbs are to be removed by bug 700387.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700387
You need to log in before you can comment on or make changes to this bug.