Windows localized builds contain unwanted "win32" directory with 14 locale-named empty sub directories

RESOLVED DUPLICATE of bug 624367

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 624367
6 years ago
4 years ago

People

(Reporter: kohei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [l10n])

(Reporter)

Description

6 years ago
The summary says.

1. Download Firefox Setup 8.0.exe from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/8.0-candidates/build1/win32/ja/
2. Look into the executable file with 7-Zip

$ 7za l Firefox\ Setup\ 8.0.exe 

(snip)

2011-11-05 13:28:22 ....A            3               core/update.locale
2011-11-05 12:20:18 ....A         1103               core/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}/install.rdf
2011-11-05 13:28:23 D....            0            0  win32/ja
2011-11-05 13:27:32 D....            0            0  win32/it
2011-11-05 13:24:39 D....            0            0  win32/is
2011-11-05 13:22:00 D....            0            0  win32/id
2011-11-05 13:19:18 D....            0            0  win32/hy-AM
2011-11-05 13:16:34 D....            0            0  win32/hu
2011-11-05 13:13:44 D....            0            0  win32/hr
2011-11-05 13:11:02 D....            0            0  win32/hi-IN
2011-11-05 13:08:24 D....            0            0  win32/he
2011-11-05 13:05:34 D....            0            0  win32/gu-IN
2011-11-05 13:02:53 D....            0            0  win32/gl
2011-11-05 13:00:04 D....            0            0  win32/gd
2011-11-05 12:57:22 D....            0            0  win32/ga-IE
2011-11-05 12:54:38 D....            0            0  win32/fy-NL
2011-11-05 16:25:13 D....            0            0  win32
2011-11-05 16:25:19 D....            0            0  core/uninstall
2011-11-05 16:25:20 D....            0            0  core/searchplugins
2011-11-05 16:25:17 D....            0            0  core/hyphenation
2011-11-05 16:25:19 D....            0            0  core/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}
2011-11-05 16:25:13 D....            0            0  core/extensions
2011-11-05 16:25:16 D....            0            0  core/dictionaries
2011-11-05 16:25:19 D....            0            0  core/defaults/pref
2011-11-05 16:25:13 D....            0            0  core/defaults
2011-11-05 16:25:19 D....            0            0  core/components
2011-11-05 16:25:19 D....            0            0  core
------------------- ----- ------------ ------------  ------------------------
                              37773316     14718783  92 files, 25 folders
Whiteboard: [l10n]
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 624367
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.