No warning if more than one user is working on an article simultaneously

RESOLVED DUPLICATE of bug 636420

Status

support.mozilla.org
Knowledge Base Software
RESOLVED DUPLICATE of bug 636420
6 years ago
6 years ago

People

(Reporter: Thomas Schwecherl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Current SUMO software has no warning if more than one user is working on an article simultaneously -- or: SUMO doesn't warn a user who wants to edit an article while another user is editing it.

Old SUMO software had this feature.

This is a problem for l10n teams with several active users at the same time. German l10n team stumbled over that a couple of times.
Because of how we save article history, two contributors won't overwrite each others' work--though I do understand the frustration of two people duplicating the effort.

As a work-around, maybe you could add a column to https://support.mozilla.com/de/kb/de-kitsune-updates/history to list who is working on what?
(Reporter)

Comment 2

6 years ago
Hi James, we did this at the beginning. But we've realized that it's more work for us to add a comment for each edit we do than to "push our luck" and doing manually correction every weeks when this problem occurs. The article history is very helpful, indeed.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 636420
You need to log in before you can comment on or make changes to this bug.