E-mail: Some Folder Pane tree branches do not open.

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
7 years ago
3 years ago

People

(Reporter: skyclad666, Unassigned, NeedInfo)

Tracking

SeaMonkey 2.4 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20110928 Firefox/7.0.1 SeaMonkey/2.4.1
Build ID: 20110928161457

Steps to reproduce:

This problem appeared at least from Seamonkey V2 with my personal and professional computers that use different mailboxes. Both mailboxes are over 1GB and include more than 100 subdirectories


Actual results:

Some directories in the Directory list (the left pane activated by F9) refuse to open and to show their sub-directories. The small triangular arrow on the left, which is supposed to unfold the subdirectories, changes shape (from > to V) but the content remains hidden.

This behaviour appeared when my mailbox became bigger with many subdirectories (approximately more than 100 or 200)


Expected results:

The subdirectories should be shown but are not.

The only solution for now : open a new Mail window by double left-click on a directory and re-try to unfold the reluctant directory in the new window. It always succeeds in this case and the sub-directories appear as the are supposed to be.

The problem looks like a limitation on the number of directories that can be simultaneously opened in Seamonkey Mail.
(Reporter)

Updated

7 years ago
Summary: E-mail: Tree branched do not open → E-mail: Tree branches do not open

Updated

7 years ago
Summary: E-mail: Tree branches do not open → E-mail: Some Folder Pane tree branches do not open.

Comment 1

3 years ago
@reporter:
Still a problem for you?
Flags: needinfo?(skyclad666)

Comment 2

3 years ago
No response, so I close this one for now.
@Reporter: Please feel free to reopen this Bug if you still can reproduce the problem with a current SeaMonkey version and a current OS and if you can contribute a step by step instruction (containing every key press and every mouse click) how to reproduce the problem reliably.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.