Report a bug loads as a blank page

VERIFIED WORKSFORME

Status

()

Core
HTML: Form Submission
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: mdeming, Assigned: rods (gone))

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have tried several times to report a bug, other than this, and couldn't. The
"report a bug" (http://www.mozilla.org/quality/help/bug-form.html) page acts
like it loads but always comes up blank. This happens when clicking on it from
www.mozilla.org and when using QA menu->bug template.

Rebooted the computer several times. Page loads from www.mozilla.org with
Netscape 6.0.

Mozilla 0.8 build 2001021508
System: Duron 1000, Abit KT7-RAID, Windows ME clean install, 384MB ram

I'm going to submit another bug right after this that may have somthing to do
with this one.

Comment 1

17 years ago
Reporter try downloading one of the latest nightlies from
http://www.mozillazine.org/build_comments/ and create a new profile. See if that
fixes the problem. Report back either way. Thanks in advance.


(Reporter)

Comment 2

17 years ago
Build 2001022311 fixed this problem and a few others :o)

Comment 3

17 years ago
confirmed worksforme
2001022805 windows 98
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 4

17 years ago
works for me 2001-03-08-04-Mtest
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.