Closed Bug 700238 Opened 10 years ago Closed 10 years ago

Moscow timezone is incorrect

Categories

(Calendar :: General, defect)

Lightning 1.0b7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 647232

People

(Reporter: Alexander.Minolta, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Select Europe/Moscow timezone. 


Actual results:

It is +3 GMT


Expected results:

It should be +4 GMT (no Winter time anymore). The same problem applicable to all the Russian timezones.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647232
You need to log in before you can comment on or make changes to this bug.