AMO - Dev Tools - Last update text has old value after uploading a new version

RESOLVED WORKSFORME

Status

addons.mozilla.org Graveyard
Developer Pages
P4
normal
RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Ioan C., Assigned: robhudson)

Tracking

unspecified
4.x (triaged)
x86
All

Details

(URL)

(Reporter)

Description

6 years ago
User is logged in.
1. Upload a new version for an existing addon. (mine is https://addons-dev.allizom.org/en-US/developers/addon/test-mohawk-_-14/versions/#version-upload)
2. Check if the "Last Update" text is modified.

Actual Result:
"Last Update" text is 3 days older. I have uploaded 2 versions and it still has old date.
Expected:
"Last Update" text is change to current date (because the user has just uploaded a new version).

Screencast at http://screencast.com/t/PFATyIbYNo
Assignee: nobody → chudson
Target Milestone: 6.3.1 → 6.3.2
Priority: -- → P4
Target Milestone: 6.3.2 → 4.x (triaged)
(Assignee)

Comment 1

5 years ago
The "Last updated" field is only updated when the version is reviewed and approved. If you feel this should change, could you file another bug so we can discuss it?

Closing as this seems to work as intended, even though it may be a bit confusing.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.