Update our 404.html template to suggest l10n.mozilla-community.org links

RESOLVED FIXED

Status

Webtools
Elmo
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: peterbe, Assigned: peterbe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
E.g. something like "If you were looking for a page on Narro, consider going to 
_http://1l0n.mozilla-community.org/path/that/404ed/_"

This needs to be applied in time with switching over to l10n.mozilla.org
(Assignee)

Comment 1

6 years ago
Created attachment 579895 [details] [diff] [review]
Links to l10n.mozilla-community.org in the 404 template

Does word itself brilliantly but at least offers it viable solution.
Attachment #579895 - Flags: review?(l10n)

Comment 2

6 years ago
Comment on attachment 579895 [details] [diff] [review]
Links to l10n.mozilla-community.org in the 404 template

Review of attachment 579895 [details] [diff] [review]:
-----------------------------------------------------------------

Make that question end in '?' ?

r=me either way.
Attachment #579895 - Flags: review?(l10n) → review+
(Assignee)

Comment 3

6 years ago
Landed https://github.com/mozilla/elmo/commit/72f16a217cc5a5be4528a9eb61046c781120c06f
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Duplicate of this bug: 728304

Updated

4 years ago
Assignee: nobody → peterbe
You need to log in before you can comment on or make changes to this bug.