Cannot perform undo in bookmark window

VERIFIED DUPLICATE of bug 53422

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 53422
18 years ago
14 years ago

People

(Reporter: doctor__j, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; 0.8) Gecko/20010222
BuildID:    2001022209

The undo command in the bookmark window is always greyed out.  No matter what
action have been performed. Undo feature not yet implemented??

Reproducible: Always
Steps to Reproduce:
1) Open bookmark window.
2) Perform some delete, cut and paste, drag & drop action.
3) Open Edit menu and see the greyed out Undo command.

Actual Results:  Undo command is greyed out.

Expected Results:  Undo command is not greyed out and undo can be performed.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 53422 ***
No longer blocks: 68550
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.