dropdown links don't forward to required link

RESOLVED DUPLICATE of bug 700323

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 700323
6 years ago
6 years ago

People

(Reporter: gkw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
head to anandtech.com, click on the a75 review, then in the article dropdown at the bottom, click on Final words. the link doesn't work in birch branch latest nightly but works in mobile aurora. using galaxy tab 10.1.

filing from birch branch nightly so i can't paste in the url yet..
Marking as a dup because I posted a patch in a different bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700323
You need to log in before you can comment on or make changes to this bug.