Last Comment Bug 700393 - launching fennec with url results in a fennec with a splash page
: launching fennec with url results in a fennec with a splash page
Status: RESOLVED FIXED
[mobile_unittests][mobile_dev_needed]...
: intermittent-failure
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: ARM Android
: P1 normal (vote)
: ---
Assigned To: Doug Turner (:dougt)
:
: Sebastian Kaspari (:sebastian)
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 11:40 PST by Joel Maher ( :jmaher)
Modified: 2012-11-25 19:31 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments

Description Joel Maher ( :jmaher) 2011-11-07 11:40:11 PST
in automation, we launch fennec:
['shell', 'am', 'start', '-n', 'org.mozilla.fennec/.App', '--es', 'args', '  -profile /data/local/tests/profile http://192.168.1.109:15707/getInfo.html']

but on the screen I see the UI show up and it sites on the splash page with a title 'Nightly start'.

This doesn't work because we need to load the pages in our automation environment so we can run tests. I suspect this is why a lot of the automation is failing now.
Comment 1 Mark Finkle (:mfinkle) (use needinfo?) 2011-11-28 19:52:28 PST
Has this been fixed?
Comment 2 Mark Finkle (:mfinkle) (use needinfo?) 2011-11-28 20:08:26 PST
Joel - I assume this is working now?
Comment 3 Joel Maher ( :jmaher) 2011-11-28 20:12:19 PST
appears to be fixed.

Note You need to log in before you can comment on or make changes to this bug.