[Upgrade 3.6 Landing Page] Code for Download Button - Speed

RESOLVED DUPLICATE of bug 706651

Status

Websites
Web Analytics
RESOLVED DUPLICATE of bug 706651
6 years ago
5 years ago

People

(Reporter: mcbmoz, Assigned: Bill)

Tracking

Details

(Reporter)

Description

6 years ago
Can we get a unique WT code to add to the button on a forthcoming landing page to track conversions for this specific campaign.

Thanks!

Comment 1

6 years ago
The WT code requires a few pieces of information that are not yet specified, I've bracketed (<>) in the description below.  Please fill them in and then include the dcsMultiTrack function in the onclick() event handler of the button that represents the conversion event:

dcsMultiTrack(
'DCS.dcssip', <domain>,
'DCS.dcsuri', <uri>,
'WT.ti', <page title>,
'WT.z_convert, <conversion action>,
'WT.dl', 1);

Comment 2

6 years ago
What are the next steps here?
(In reply to Bradley Gross from comment #2)
> What are the next steps here?

We do have the basic shell of the page setup on our development server now. This might fill in some of those blanks:

http://www-dev.allizom.org/en-US/firefox/speed/

Of course, "www-dev.allizom.org" will be replaced with "www.mozilla.org" in production.

Comment 4

6 years ago
Brad and I chatted about this - since the download confirmation page is currently tagged, we simply need a new report to measure the conversion from this page on a ongoing basis, along the lines of the other "Download Conversion" reports. 

Throwing this over to Brad to implement.
(Reporter)

Updated

6 years ago
Depends on: 707779
(Reporter)

Updated

6 years ago
Depends on: 707780
(Reporter)

Updated

6 years ago
No longer depends on: 707780

Comment 5

6 years ago
This will be resolved with this report in Bug 706651.
Depends on: 706651

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 706651

Updated

6 years ago
Assignee: brad.gross → bill.baker
Component: Webtrends → Web Analytics
Product: Websites → Websites
You need to log in before you can comment on or make changes to this bug.