jibe not updating on un/install

VERIFIED FIXED

Status

Web Apps
Dashboard
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: mixedpuppy, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
if you have https://myapps.mozillalabs.com/ open and you install or uninstall an app, the page does not update to reflect that.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700092

Comment 2

6 years ago
Tested with the latest extension built from the develop branch. The extension can be found at http://people.mozilla.com/~dclarke/openwebapps/Extension/ and look for openwebapps-f28c394bc2-12_01_2011.xpi. 

The Dashboard is now updated properly on install/uninstall with and without the extension.
Status: RESOLVED → VERIFIED
Resolution: DUPLICATE → FIXED
You need to log in before you can comment on or make changes to this bug.