Chatzilla crashes Mo with access violation

VERIFIED DUPLICATE of bug 69850

Status

Other Applications
ChatZilla
--
critical
VERIFIED DUPLICATE of bug 69850
17 years ago
13 years ago

People

(Reporter: C.R. Labombard, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.9) Gecko/20010223
BuildID:    2001022311

When chatzilla is opened it crashes Mozilla with 'c0000005 (access violation)'.

Reproducible: Always
Steps to Reproduce:
Just open Chatzilla and Dr. Watson should come a-runnin'.

Actual Results:  no chat

Expected Results:  chat

nothing else to say, unless you want the Dr. Watson report log.

*** This bug has been marked as a duplicate of 69850 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe of bug 69850 Running Tasks->Irc, causes crash.
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.