Cannot install apps from the staging server without having the extension installed

VERIFIED DUPLICATE of bug 700200

Status

addons.mozilla.org Graveyard
Public Pages
VERIFIED DUPLICATE of bug 700200
6 years ago
2 years ago

People

(Reporter: Mohamed Dabbagh, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

When the Open Web Apps extension is not installed, we are not able to install an app from the staging server. 

Steps to Reproduce:
1. Launch Firefox
2. Make sure you do not have the Open Web Apps extension installed - If it is installed, remove it from Tools>Add-ons>Extensions and restart your browser
3. Go to https://addons-dev.allizom.org/en-US/apps/
4. Log in with your developer account - If you don't have a developer account, please create one 
5. Try to install an app

Actual Results:
Nothing happens and app is not installed. 

Expected Results:
If no extension is installed, then the HTML implementation should kick in. The user should be able to install the app and it should show up in myapps.mozillalabs.com. Something similar to what happens when you try to install an app from apps.mozillalabs.com/appdir without the extension installed should occur.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700200

Updated

6 years ago
Component: Store → Public Pages
Product: Web Apps → addons.mozilla.org
QA Contact: marketplace → web-ui
(Reporter)

Comment 2

6 years ago
Indeed a duplicate.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.