after choosing to add an addon to firefox, the addon downloads, but gets stuck at 100%.

RESOLVED WORKSFORME

Status

()

Toolkit
Add-ons Manager
--
minor
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Saad Inam, Unassigned)

Tracking

7 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

From either the firfox addon website, or with in the firefox addon browser, I select to add an addon to firefox.


Actual results:

the download starts and completes to 100%, but the install screen never pops up. After restarting the download - it jumps to 100% and the install appears.


Expected results:

The installer should appear once downloaded - a restart of the addon download should not be needed.
(Reporter)

Comment 1

6 years ago
I tested this on both my PC and Laptop - same problem. I did a reinstall of firefox on my PC, and this problem still exists.
Severity: normal → minor
Works for me fine on:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

Please tell me the name and the version of the addon you've tried with.

Also, try to reproduce this on a new, empty profile:
http://support.mozilla.com/kb/Basic+Troubleshooting#w_8-make-a-new-profile
Component: General → Add-ons Manager
Product: Firefox → Toolkit
QA Contact: general → add-ons.manager
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.