Closed Bug 700626 Opened 8 years ago Closed 8 years ago

workers do not work from dataURIs

Categories

(Core :: DOM: Core & HTML, defect)

8 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 699857

People

(Reporter: bugzilla33, Unassigned)

References

()

Details

Attachments

(1 file)

Attached file worker.htm
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; .NET4.0C; .NET4.0E; Tablet PC 2.0; MS-RTC LM 8; FDM)

Steps to reproduce:

open testcase and click button


Actual results:

fails


Expected results:

alerts: pass
OS: Windows 7 → All
Hardware: x86 → All
Attachment #572779 - Attachment mime type: text/plain → text/html
Opera 11.52 - pass
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 699633
699633 is about blob URLs which are created
by createObjectURL.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 699857
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: workers do not work → workers do not work from dataURIs
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 699857
You need to log in before you can comment on or make changes to this bug.