"AKtion" mistyped in "Wählen Sie Ihre Add-ons" dialog

RESOLVED DUPLICATE of bug 688080

Status

Mozilla Localizations
de / German
RESOLVED DUPLICATE of bug 688080
7 years ago
7 years ago

People

(Reporter: Jonas Butz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 572932 [details]
screenshot.4-bearb.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:10.0a1) Gecko/20111103 Firefox/10.0a1
Build ID: 20111103031131

Steps to reproduce:

I have installed the new fx 8.0 (German-Version).


Actual results:

The one-time dialog "select your add-ons" in German appeared.
And there is a mistype: "AKtion".


Expected results:

It should be typed "Aktion".
(Reporter)

Updated

7 years ago
Severity: normal → trivial

Updated

7 years ago
Severity: trivial → normal
Component: General → de / German
Product: Firefox → Mozilla Localizations
QA Contact: general → german.de
Summary: German mistype in the one time dialog "select your add-ons" → "AKtion" mistyped in "Wählen Sie Ihre Add-ons" dialog
Version: 8 Branch → unspecified

Comment 1

7 years ago
This has been solved in bug 688080, actually, and the last few comments of that bug explain why it unfortunately missed the Firefox 8 release - the correction would have been there in time, but we picked it up too late in the process.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 688080
You need to log in before you can comment on or make changes to this bug.