Camera Angle text in needs extra space when using German locale

VERIFIED FIXED

Status

Websites
other.mozilla.org
VERIFIED FIXED
7 years ago
7 years ago

People

(Reporter: retornam, Assigned: pascalc)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

7 years ago
Created attachment 573024 [details]
screenshot

The text for the different camera angles is too close to the box for the video stream when using the German locale when using Firefox 8. See attached screenshot
(Thx to Rebecca for the find, in https://bugzilla.mozilla.org/show_bug.cgi?id=695227#c8)
OS: Mac OS X → All
Hardware: x86 → All
(Reporter)

Comment 2

7 years ago
(In reply to Stephen Donner [:stephend] from comment #1)
> (Thx to Rebecca for the find, in
> https://bugzilla.mozilla.org/show_bug.cgi?id=695227#c8)

Didn't knot it had already been filed. please mark this as a dupe
(In reply to raymond [:retornam] from comment #2)
> (In reply to Stephen Donner [:stephend] from comment #1)
> > (Thx to Rebecca for the find, in
> > https://bugzilla.mozilla.org/show_bug.cgi?id=695227#c8)
> 
> Didn't knot it had already been filed. please mark this as a dupe

No problem; it's actually better that this is split out into its own bug, and you can't mark a bug as a duplicate of a comment :-)
Pascal has a fix for this that he's committing.
Assignee: nobody → pascalc
(Assignee)

Comment 5

7 years ago
fixed in r97560, stage in r97561, prod in r97562.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Created attachment 573244 [details]
Post-fix screenshot
You need to log in before you can comment on or make changes to this bug.