Last Comment Bug 700922 - Cursors in Favicons.java are not closed
: Cursors in Favicons.java are not closed
Status: RESOLVED FIXED
[QA?]
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Mac OS X
: P2 normal (vote)
: ---
Assigned To: Brad Lassey [:blassey] (use needinfo?)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-08 20:37 PST by Brad Lassey [:blassey] (use needinfo?)
Modified: 2012-01-09 10:21 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments
patch (1.30 KB, patch)
2011-11-08 20:37 PST, Brad Lassey [:blassey] (use needinfo?)
doug.turner: review+
Details | Diff | Splinter Review

Description Brad Lassey [:blassey] (use needinfo?) 2011-11-08 20:37:04 PST
Created attachment 573073 [details] [diff] [review]
patch
Comment 1 Wesley Johnston (:wesj) 2011-11-10 10:38:12 PST
This looks like it landed. If so, these patches were backed while investigating Talos failures.  Now that tests are green again, we will need to reland.
Comment 2 Lucas Rocha (:lucasr) 2011-11-22 06:10:18 PST
Brad, I think the patch has already landed. Close?
Comment 3 Brad Lassey [:blassey] (use needinfo?) 2011-11-22 06:52:55 PST
https://hg.mozilla.org/projects/birch/rev/edd8921d5bb8

Note You need to log in before you can comment on or make changes to this bug.