Closed Bug 700946 Opened 8 years ago Closed 8 years ago

Unable to zoom on certain sites

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 697701

People

(Reporter: limi, Unassigned)

References

()

Details

Attachments

(1 file)

When on the site:
http://evolver.fm/2011/11/02/surprise-android-smartphones-can-stream-to-apples-airplay-speakers/

…I am unable to double-tap an area to zoom in on the main body text.
Ah, I see that it isn't implemented yet, and is tracked in bug 697701.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 697701
You need to log in before you can comment on or make changes to this bug.