Gmail app tab glows every time at Firefox start up.

RESOLVED DUPLICATE of bug 605111

Status

()

RESOLVED DUPLICATE of bug 605111
7 years ago
7 years ago

People

(Reporter: chriscapitolo, Unassigned)

Tracking

7 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Set Gmail as an app tab and set Firefox to remember my credentials.  Also created app tabs for Google Reader, Facebook and Twitter.


Actual results:

Whenever I start Firefox, all app tabs and my home page come up as expected, but the Gmail app tab glows even if there has been no change to my inbox since I've last looked at it.  This only happens with the Gmail tab.


Expected results:

The Gmail app tab should not glow every single time Firefox is started.
If you have a gChat window open that constantly changes the title of the page. Which is what Firefox checks for to highlight the app tab blue. Even if you don't have gChat open there is something on the gMail page that is constantly changing the title which causes this behavior.
(Reporter)

Comment 2

7 years ago
Sorry, should have been clearer.  I'm ok with gChat making the tab go blue as well as email activity.  As far as I can tell however, while Firefox is up and running, I don't notice any "false glows" occurring.  It only happens at startup that I see Gmail go blue for no reason.
Reloading the page goes from 'Gmail' to 'Inbox (#) email@gmail.com - Gmail' This is a title change. The behavior you are seeing is as designed.
Duplicate of Bug 605111

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 605111
You need to log in before you can comment on or make changes to this bug.