Status

defect
RESOLVED DUPLICATE of bug 429824
8 years ago
8 years ago

People

(Reporter: bozzunter, Unassigned)

Tracking

7 Branch
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

8 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_2) AppleWebKit/534.51.22 (KHTML, like Gecko) Version/5.1.1 Safari/534.51.22

Steps to reproduce:

I installed Thunderbird 8.0 from your website, under Mac Os 10.7.2.


Actual results:

Shortcuts are messed up. If I set a shortcut for "Save All..." (File-Attachment-Save all...) under Mac Os preferences, the shortcut appears close to the menu item itself but it doesn't work. If I use a macro with Quickeys in order to activate the menu item through a key, it doesn't work. 
The same happens with any keyboard sequence set up from Mac Os system preferences.


Expected results:

Keyboard sequences should work as expected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 429824
You need to log in before you can comment on or make changes to this bug.