Timezone for Europe/Moscow is wrong in timezones.sqlite

RESOLVED DUPLICATE of bug 647232

Status

RESOLVED DUPLICATE of bug 647232
7 years ago
7 years ago

People

(Reporter: m_pashka, Unassigned)

Tracking

Sunbird 1.0b1

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Ubuntu; X11; Linux i686; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111103145316

Steps to reproduce:

Timezone for Europe/Moscow is wrong in timezones.sqlite
Current timezone for Europe/Moscow is UTC+004
http://www.timeanddate.com/library/abbreviations/timezones/eu/msd.html
http://en.wikipedia.org/wiki/Moscow_Time

Event popped up in a wrong time


Create event



Actual results:

At event time popup window didn't appear. Window appeared one hour after event.


Expected results:

Popup window appear 15 minutes before event.
Sunbird development was stopped last year, no further updates can be expected.

For Lightning the timezones will be updated with Bug 647232.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 647232
You need to log in before you can comment on or make changes to this bug.