extension made with cck wizard Firefox 8 prompts for trust

RESOLVED WONTFIX

Status

Other Applications
CCK
RESOLVED WONTFIX
7 years ago
7 years ago

People

(Reporter: Tim Kimpton, Assigned: mkaply)

Tracking

Other Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Prompts the end user to trust my extension. This is a critical extension used for business use only and other browsing functions will fail if the user decides not to trust the extension.
(Assignee)

Comment 1

7 years ago
Unfortunately there is nothing I can do to work around this.

There are two preferences that can be set to prevent this, but you can't set these with the CCK, because the CCK is an add-on.

You would either have needed to set them with a previous CCK or set them in your Firefox install. More information is available here.

http://blog.ffextensionguru.com/2011/11/09/disable-firefox-8-add-on-controls/

The only good alternatives are shipping a custom version of Firefox with your CCK packaged as a distribution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.