crash using dropdown list

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: info, Unassigned)

Tracking

({crash})

8 Branch
x86
Windows 2000
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2013-08-01])

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 573187 [details]
Mozilla_Crash_Reporter.jpg

User Agent: Mozilla/5.0 (Windows NT 5.0; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20111104165243

Steps to reproduce:

I've updated today my Firefox, from 7.01 to 8.0
I have now consistent problems with drop down lists
Firefox crash without creating a crush dump
I noticed it on the Avast reseller website, that we use to make orders
but also here, just choosing the "Component" above I got the crash
I use Win2000 SP4


Actual results:

Firefox crash as soon as I try to open the dropdown list
INSTEAD if I enter the field using the TAB and then move the choices using the arrows key I can select the value.
Only when I use the mouse and click to open the drop down list the program crash.
The message says Crash Reporter is not able to send a report and that the application has not created the crash dump.


Expected results:

The drop down list should open to show the choices.
With 7.01, that I've mantained on another system, all works correctly (here too)
We've found a lot of times this is due to incompatibility with other software, particularly older versions of plugins. Our tech support at http://support.mozilla.com can help you figure out where the crash is happening, and if it's in 3rd party software how you can upgrade it or disable it.

http://support.mozilla.com/en-US/kb/Firefox+crashes

safe mode might help eliminate some of the conflicting software, either preventing the crash or at least letting us capture crash data so we have something to go on.

http://support.mozilla.com/en-US/kb/Ask+a+question
Group: core-security
(Reporter)

Comment 2

7 years ago
Hello Daniel

Thanks for reply,
meantime I confirm that using the same version on a Win7 system, with same plugins, I have no problem.

I too thought about plugins and I have already tried to work with safe mode,
it has been even worst.
Once I run it after applying for safe mode Firefox never opened anymore,
at start I could see (very fast) the small window that warns about plugins disabled and then, immediately, the program crashes with same error  (no crash dump).

I then tried to update it, I looked at your repository and downloaded 8.0b6 but same problem.

At this point, as this is a working system, I reinstall (without uninstalling the 8) the 7.01 and all is working correctly.

Updated

7 years ago
Severity: normal → critical
Keywords: crash

Comment 3

5 years ago
Reporter do  you stilll crash on newer versions?
Flags: needinfo?(info)
Whiteboard: [closeme 2013-08-01]
(Reporter)

Comment 4

5 years ago
Hello Wayne,

in the meantime I've switched to use Windows XP - SP3 and here I do not have any problem.
I still have the Win2000 system in place so I can do the test if you need it, but in this case I can answer you in a bit more than two months because currently I'm away for a job.

Let me know.
Flaviano
Flags: needinfo?(info)

Comment 5

5 years ago
Windows 2000 is no longer supported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.