Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 70106
18 years ago
14 years ago

People

(Reporter: shuzeelo, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
have to use the back button twice to go back to the previous page, hit once will
bring back the current page

Comment 1

18 years ago
sent twice

*** This bug has been marked as a duplicate of 70106 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.