mozilla-aurora tbpl went perma-orange on morning of 11/9 (with earlier green csets for the same build)

RESOLVED DUPLICATE of bug 700988

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 700988
6 years ago
4 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

This morning, https://tbpl.mozilla.org/?tree=Mozilla-Aurora has lots and lots of orange on its latest push (which happens to be mine).

That push was a backout (a clean backout, no manual merging required, and it's of a minimal change that only landed on m-c a few days ago) -- so I assert that the code in the push itself wasn't responsible.

Also, it looks like the first run of tests were almost entirely green (ignoring Android, as that was permaorange in the previous push as well -- I'm assuming that's a separate issue).  However, there were retriggered runs (not sure why, maybe nightly-related), and they're all orange AFAICT.

The push in question is:
  https://tbpl.mozilla.org/?tree=Mozilla-Aurora&rev=288a354d72da

It looks like all the mochitest & reftest oranges are due to timeouts at startup.

The reftest oranges include a screenshot of the desktop, which shows a full Firefox browser running, at about:home.  (That seems odd -- I don't know why we'd do that for a *reftest* run...?) 
Sample reftest log:
 https://tbpl.mozilla.org/php/getParsedLog.php?id=7308873&tree=Mozilla-Aurora

The xpcshell oranges are about failures in addon-related tests, e.g.:
> TEST-UNEXPECTED-FAIL | /Users/cltbld/talos-slave/test/build/xpcshell/tests/toolkit/mozapps/extensions/test/xpcshell/test_AddonRepository.js | test failed (with xpcshell return code: 3), see following log:
and the "see following log" chunks all seem to be FILE_NOT_FOUND.
Sample xpcshell log:
  https://tbpl.mozilla.org/php/getParsedLog.php?id=7307894&full=1&branch=mozilla-aurora

I have no idea what's going on, but we should track it somewhere; hence, filing this bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 700988
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.