Setting the compatibility for an add-on sometimes results in a 500 error, and the UI doesn't handle it

RESOLVED DUPLICATE of bug 701049

Status

RESOLVED DUPLICATE of bug 701049
7 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
I have been getting tons of 500 errors like this today:

--
[11:08:15.704] POST https://addons.mozilla.org/en-US/developers/ajax/addon/force-rtl/versions/85358/compatibility [HTTP/1.1 500 Internal Server Error 32790ms]

When this happens, the UI doesn't seem to be handling the error situation correctly, and it just continues to show the white box preventing you from using the page any more without refreshing.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 701049
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.